Server problems?

Contributions, adding your business or organisation to Ware Online, suggestions and general feedback about Ware Online.

Re: Server problems?

Postby craig » Thu 19 Jun 2014 10:50 am

Hi All.
It's been awful to watch the site get slower and slower and not be able to do much about it.
Once a new server was offered I was hoping the situation would improve - but clearly there are still problems.

I see a marked inprovement this past 24 hrs and hope it will stabilize somewhat.

For those who are interested, the whole site is being converted to use php and Mysql.
While this process goes on, you may experience broken links and slow loading.

I'm doing what I can and Steve is helping load too. Thanks Steve.

Thanks for your concern everyone - please keep posting.
User avatar
craig
 
Posts: 152
Joined: Sat 09 Nov 2013 5:19 pm

Re: Server problems?

Postby JudieT » Thu 19 Jun 2014 11:37 am

Well done Craig, some of us really appreciate it :)
User avatar
JudieT
 
Posts: 71
Joined: Wed 24 Aug 2005 12:00 am
Location: Ware

Re: Server problems?

Postby John_D » Thu 19 Jun 2014 11:52 am

Cheers Craig, keep up the good work. ;)
User avatar
John_D
 
Posts: 132
Joined: Fri 07 Dec 2007 12:00 am
Location: Ware

Re: Server problems?

Postby Ian » Sat 21 Jun 2014 8:49 am

I'm keeping everything crossed as it seems to have been behaving itself over the past few days!
Ian
 
Posts: 225
Joined: Thu 21 Nov 2013 10:39 am

Re: Server problems?

Postby IGS » Sat 21 Jun 2014 10:50 am

Ian wrote:I'm keeping everything crossed as it seems to have been behaving itself over the past few days!
You spoke too soon Ian, I just had problems logging on to the administration page with an Error 500 message popping up. :(
User avatar
IGS
 
Posts: 231
Joined: Tue 09 Jun 2009 12:00 am
Location:

Re: Server problems?

Postby craig » Sat 21 Jun 2014 12:21 pm

IGS. The administration site is only used by a couple of people, myself included, so it won't be addressed until the public facing site is sorted.
User avatar
craig
 
Posts: 152
Joined: Sat 09 Nov 2013 5:19 pm

Re: Server problems?

Postby IGS » Sat 21 Jun 2014 2:21 pm

craig wrote:IGS. The administration site is only used by a couple of people, myself included, so it won't be addressed until the public facing site is sorted.
Ok, no problem. I don't know how these things work, I just thought it was all one link. :oops:
User avatar
IGS
 
Posts: 231
Joined: Tue 09 Jun 2009 12:00 am
Location:

Previous

Return to The Online Community Of Ware

Who is online

Users browsing this forum: No registered users and 1 guest

cron